Package jenkins 2.214-1 (any) already flagged

jenkins has already been flagged out-of-date.

You can return to the package details page for jenkins.