Package groovy 2.4.6-1 (any) already flagged

groovy has already been flagged out-of-date.

You can return to the package details page for groovy.