Vim/GVim 7.2.411 Update

Users of vim/gvim should take note!

The recently released update of vim/gvim (7.2.411) introduces a few important changes.

  • We have moved vim/gvim to a single PKGBUILD following the splitpkg format.
  • If you have gvim installed, the update will inform you that vim conflicts with gvim. This is the expected behavior. Installation of vim and gvim separately is no longer required, the gvim package now installs vim as well.
  • Installation of either vim or gvim will pull in a new dependency, vim-runtime. The files included in vim-runtime were pre-existing in both the gvim and vim packages. This update allows a cleaner update path for future vim/gvim updates.