Udev Minimum Kernel Version

The release of udev 145-1 requires a minimum kernel version of (due to the signalfd function) to work. It is highly recommended that you are running the latest kernel, but if that is not an option, it is suggested to put udev in a IgnorePkg line until your kernel can be upgraded.