Python 2.5

All python modules and programs that depend on the python ABI must be rebuilt for python 2.5.

As a result, we have built python 2.5 and put it in testing. Everything that uses the python ABI will have to be rebuilt and put into testing.

Once we are certain we have rebuilt them all, python 2.5 and all the applications in testing, we will update the main repositories with these new python 2.5 based packages.

If you would like to help, file bugs and let us know what applications have not yet been rebuilt on python 2.5