gpm 1.20.3-1 in Core

When attempting to update to gpm 1.20.3-1, you will most likely get the following error message:

error: could not prepare transaction error: failed to commit transaction (conflicting files) gpm: /usr/lib/ exists in filesystem Errors occurred, no packages were upgraded.

This error arises because the /usr/lib/ symlink became disassociated from the package (FS#9949). This is fixed in gpm 1.20.3-1 but its upgrade needs to be forced:

pacman -Syf gpm
pacman -Syu